DÍGITO DE VERIFICACIÓN DEL NIT

 


 

23-10-2021


DÍGITO DE VERIFICACIÓN DEL NIT

 

El dígito de verificación del Número de Identificación Tributaria NIT, es un numero que va en un rango del cero (0) a nueve (9), se ubica al final del NIT y va precedido por una raya o guion. Ejemplo 830.999.999-0

 

Su objetivo original era el de garantizar la autenticidad del NIT, dado que en un principio la formula matemática o algoritmo para su cálculo era un secreto de la administración tributaria, pero de un tiempo para acá, se dio a conocer la formula y ahora cualquier persona lo puede calcular fácilmente en un Excel, o lo puede verificar directamente en la pagina WEB de la DIAN.

 

En este momento los softwares contables tienen incorporada esta formulación para hacer más fácil la creación y verificación de los terceros.

 

Recordemos que el NIT hace parte del RUT, que es el documento o registro de la identificación de los contribuyentes o sujetos vigilados por la DIAN. Es importante en el comercio y a nivel contable y tributarios verificar que un numero de documento esté registrado en el RUT, por lo que lo podrán hacer en el siguiente enlace. Descargar y actualizar el RUT

 

Publicamos un archivo en Excel que le servirá para fácilmente determinar o calcular el dígito de verificación de uno o varios números al tiempo. Esperamos sea de su utilidad.  

 


Descarga
Herramienta verificador de Dígito de verificación
VERIFICADOR DV.xlsx
Tabla de Microsoft Excel 590.0 KB

 

Es gratis, pero si considera que esta herramienta o contenido publicado ha sido de su utilidad, valora y desea apoyar nuestro trabajo para seguir publicando nuevas herramientas, realice un aporte voluntario del valor que considere pertinente. De click en el tarrito >>>

 

 

 



La fórmula en Excel se vería de la siguiente manera:

=RESIDUO((VALOR(EXTRAE(TEXTO(B6;"000000000000000");15;1))*3+VALOR(EXTRAE(TEXTO(B6;"000000000000000");14;1))*7+VALOR(EXTRAE(TEXTO(B6;"000000000000000");13;1))*13+VALOR(EXTRAE(TEXTO(B6;"000000000000000");12;1))*17+VALOR(EXTRAE(TEXTO(B6;"000000000000000");11;1))*19+VALOR(EXTRAE(TEXTO(B6;"000000000000000");10;1))*23+VALOR(EXTRAE(TEXTO(B6;"000000000000000");9;1))*29+VALOR(EXTRAE(TEXTO(B6;"000000000000000");8;1))*37+VALOR(EXTRAE(TEXTO(B6;"000000000000000");7;1))*41+VALOR(EXTRAE(TEXTO(B6;"000000000000000");6;1))*43+VALOR(EXTRAE(TEXTO(B6;"000000000000000");5;1))*47+VALOR(EXTRAE(TEXTO(B6;"000000000000000");4;1))*53+VALOR(EXTRAE(TEXTO(B6;"000000000000000");3;1))*59+VALOR(EXTRAE(TEXTO(B6;"000000000000000");2;1))*67+VALOR(EXTRAE(TEXTO(B6;"000000000000000");1;1))*71);11)

=SI(O6=0;0;SI(O6=1;1;11-O6))

*En la columna B se digitaría el valor del NIT para realizar el cálculo.

 

 

Wiliam Dussán Salazar

Editor de impuestos de www.consultorcontable.com

@williamduss



Escribir comentario

Comentarios: 0